Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18632

Upgrading from 4.5 to 4.6alpha1 database (postgres) consistency check fails

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 4.6.0-dev
    • Component/s: Upgrading
    • Labels:
      None
    • Environment:

      Operating System: Debian 6
      PHP Version: 5.3.3
      Database and version: postgres 8.4
      Browser (and version): firefox 6

      Description

      Upgrading from ezpublish 4.5 to 4.6alpha1, generates quite some warnings on the database consistency tool.
      This warnings are present before and after the upgrade
      Check attached files

      Steps to reproduce

      1 . Install a ezpublish 4.5 version
      2 . Verify upgrade check
      3 . Upgrade the version to 4.6 version
      4 . Verify upgrade check

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              pa@ez.no Patrick Allaert
              Reporter:
              jpingo João Pingo
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: