Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-29934

Validation of XML content failed when pasting specific text

    Details

      Description

      Steps:

      1. Create new content which contains RichText field, e.g. Article.
      2. Paste following text:

      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/91ded61_admin.prevent.click_10.js
      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/91ded61_admin.picker_11.js
      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/91ded61_admin.notifications.modal_12.js
      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/91ded61_admin.location.add.translation_13.js
      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/99d1470.js
      12:53:00 [file+] /var/www/ezplatformee/app/../web/js/99d1470_alloy-editor-no-react-min_1.js

      3. Click Publish.

      Actual result:

      Cannot publish, validation message occurs, see attached screen.

      Expected result:

      Published article

        Issue Links

          Activity

          Hide
          David Wulf added a comment -

          As this has been reported mit December what is the current status of this ticket? This will increase the editor experience of eZ a lot and is thus very important for us... Thank you!

          Show
          David Wulf added a comment - As this has been reported mit December what is the current status of this ticket? This will increase the editor experience of eZ a lot and is thus very important for us... Thank you!
          Hide
          Dariusz Szut added a comment -

          The issue is fixed in AlloyEditor 1.5.19. Upgrade of AlloyEditor is planned to be part of 2.5 release.

          Show
          Dariusz Szut added a comment - The issue is fixed in AlloyEditor 1.5.19. Upgrade of AlloyEditor is planned to be part of 2.5 release.
          Hide
          Barbara Grajczyk added a comment - - edited

          Dariusz Szut is right, it's working fine with 2.5.0-beta2 and also with 2.4.2

          Show
          Barbara Grajczyk added a comment - - edited Dariusz Szut is right, it's working fine with 2.5.0-beta2 and also with 2.4.2

            People

            • Assignee:
              Unassigned
              Reporter:
              Barbara Grajczyk
            • Votes:
              4 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: