Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-29170

Custom tag attribute of "link" type should indicate what node is selected

    Details

      Description

      The first time you select a node in a custom tag "link" attribute, it shows you the name of the node selected. However, if you open the dialog again, it does not show you the name. To an editor, "eznode://66214" is not user-friendly at all. It should at the very least show the same information it did when the node was first selected.

        Activity

        Show
        Thiago Campos Viana added a comment - Pull request https://github.com/ezsystems/ezpublish-legacy/pull/1362
        Hide
        Thiago Campos Viana added a comment -

        New pull request with further fixes:

        https://github.com/ezsystems/ezpublish-legacy/pull/1365

        Show
        Thiago Campos Viana added a comment - New pull request with further fixes: https://github.com/ezsystems/ezpublish-legacy/pull/1365
        Hide
        Michał Szołtysek added a comment -

        QA Approved on v5.4.12 with sample custom tag.
        After a small delay it does show up.

        Show
        Michał Szołtysek added a comment - QA Approved on v5.4.12 with sample custom tag . After a small delay it does show up.

          People

          • Assignee:
            Unassigned
            Reporter:
            Peter Keung
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: