Details

    • Type: Bug Bug
    • Status: Specification
    • Priority: High High
    • Resolution: Unresolved
    • Affects Version/s: 2.1.0-rc1, 2.2.0-beta1, 2.4.0
    • Fix Version/s: Customer request
    • Component/s: None
    • Labels:

      Description

      Steps:

      1. Log in to the application
      2. Go to Content/Media
      3. Click Edit button for Media folder

      Actual results:

      In edit mode there is a message: `You cannot preview this translation: there is no site available for this language. Please contact the website administrator.`

      Expected result:

      Edit mode without translation messages.

      The same message is shown, when user wants to add translation to the Content Item.

      Preconditions:

      One more language added, Content Item, for example: Article is created in eng.

      Steps:

      1. Go to the added Article
      2. Go to Translations tab
      3. Click [+] button
      4. Choose a language for new translation and translation to base on
      5. Click Create - there is a message: `You cannot preview this translation: there is no site available for this language. Please contact the website administrator.`

        Activity

        There are no comments yet on this issue.

          People

          • Assignee:
            Sylvain Guittard
            Reporter:
            Barbara Grajczyk
          • Votes:
            0 Vote for this issue
            Watchers:
            8 Start watching this issue

            Dates

            • Created:
              Updated: