Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-27250

Fulltext search not working on "User" content

    XMLWordPrintable

    Details

      Description

      Hi

      i have an issue trying to make a fulltext search on "user" content.

      i tried it on user content type, and on a custom content type with a user account fieldtype.

      When using the criterion fulltext, the search is based on the ezsearch_word, and check if the word exist in this table or not.

      When saving a user content or a custom user content, the index is not adding in the table informations about my content.

      Is it normal ?
      not sure if it is about security and users informations or a bug.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              kevin.dejour-obsolete@ez.no Kevin Dejour (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 day
                  1d