Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-24101

Search on ezdemo frontend not finding correct contents

    Details

    • Type: Bug Bug
    • Status: Confirmed
    • Priority: High High
    • Resolution: Unresolved
    • Affects Version/s: 2015.01
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      OS: CentOS7
      MariaDB: 5.5.37
      PHP: 5.4.16
      Browser: Firefox 36.0

      Description

      When searching on ezdemo frontend for content that i created , I don't get any results.

      Steps to reproduce

      – From PlatformUI, I created several folders named "Testing 1", "Testing 2" and "Testing 3", on Home
      – Then I created landing page "Landing Test" on Home.
      – Then on frontend, tried to search for "Testing" keyword (expecting to get the three folders I created as results)) but I got no results back.
      – Then, also searched for "Landing" (expecting to get the landing page created as result) and also got no result.

      However, on an older version that still has Legacy, I get the expected results back by performing the same search examples.

        Issue Links

          Activity

          No work has yet been logged on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              Rui Silva (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: