Details

    • Type: Story Story
    • Status: Closed
    • Priority: High High
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 2015.01
    • Component/s: None
    • Labels:
      None
    • Sprint:
      Pollux UI S3, Pollux UI S5, Pollux Studio S6

      Description

      Boostrap has seen lots of nice improvements over the last 2 years, and it now comes with a MIT license.

      This task will most likely involve extracting modifications we have done to bootstrap (less variables and more), reapplying it to new version of boostrap (but cleanup is welcome) and adjust the templates. Might also have to update jquery 1.x for this.

      Implies:

      • not relying on legacy extension ezdemo for boostrap and jquery assets

        Issue Links

          Activity

          Hide
          Rui Silva (Inactive) added a comment -

          General sanities were executed to DemoBundle on this issue.
          Approved by QA.

          Show
          Rui Silva (Inactive) added a comment - General sanities were executed to DemoBundle on this issue. Approved by QA.

            People

            • Assignee:
              Unassigned
              Reporter:
              André Rømcke
            • Votes:
              1 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - 4 days Original Estimate - 4 days
                4d
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 6 weeks
                6w

                  Agile