Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-23649

Composer update failing

    XMLWordPrintable

    Details

      Description

      Composer update is failing. See more details below.

      php composer.phar update --prefer-dist
      


      Problem 1
      - ezsystems/behatbundle v5.4.0-rc1 requires ezsystems/ezpublish-kernel
      ~5.4@rc -> no matching package found.
      - ezsystems/behatbundle v5.4.0-beta2 requires phpunit/phpunit
      ~4.0 -> no matching package found.
      - ezsystems/behatbundle v5.4.0-beta1 requires ezsystems/ezpublish-kernel
      ~5.4@beta -> no matching package found.
      - ezsystems/behatbundle dev-master requires phpunit/phpunit
      ~4.0 -> no matching package found.
      - ezsystems/behatbundle 5.4.x-dev requires phpunit/phpunit
      ~4.0 -> no matching package found.
      - Installation request for ezsystems/behatbundle @dev -> satisfiable by
      ezsystems/behatbundle[5.4.x-dev, dev-master, v5.4.0-beta1, v5.4.0-beta2, v5.4.0-rc1].

      Potential causes:
      - A typo in the package name
      - The package is not available in a stable-enough version according to your minimum-stability setting.
      See <https://groups.google.com/d/topic/composer-dev/_g3ASeIFlrc/discussion> for more details.

      Read <http://getcomposer.org/doc/articles/troubleshooting.md> for further common problems.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            eduardo.fernandes-obsolete@ez.no Eduardo Fernandes (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            5 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: