Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-23356

Login to admin interface not working in 5.2

    XMLWordPrintable

    Details

      Description

      Loading the back-end works fine, landing on the authentication screen. Sign-in does not work, I am redirected to the same page with no error message.

      edit:
      You need to have:

      [DebugSettings]
      DebugRedirection=disabled
      

      Regression from EZP-22414, more specifically this commit
      https://github.com/ezsystems/ezpublish-legacy-ee/commit/841690362de5e35030402d41a7a1ef4394f9fcfa

      Could be a duplicate of EZP-22665 since the main symptom is the same. On the other hand, that one was marked as master only, and the reported PHP error does not occur on 5.2, indicating a difference.

      It depends on the fix for EZP-23307 (adding the missing file). Without the missing file, login works (but you get a PHP warning about the missing file). Both issues must be fixed before either can pass QA.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                gunnstein.lye@ez.no Gunnstein Lye
              • Votes:
                0 Vote for this issue
                Watchers:
                2 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 5 hours
                  5h