Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-21388

Object relation fails to be selected with eZ Find search

    Details

      Description

      If we add an item by clicking the button in the object edit mode and search for the item with the normal content/search we can see the object and select it. When you click the Button you get back to the object edit mode but the selected object isn't in the relation list item.

        Issue Links

          Activity

          Hide
          Eduardo Fernandes (Inactive) added a comment -

          Steps to reproduce

          1. Open the Admin interface
          2. Create a new ContentObject (I used article).
          3. Go to the Related Objects, and click Add existing
          4. Scroll to the top of the page, and search for an existing content
          5. Select one, and click select

          There will be no related object in the ContentObject's list.

          Show
          Eduardo Fernandes (Inactive) added a comment - Steps to reproduce Open the Admin interface Create a new ContentObject (I used article). Go to the Related Objects, and click Add existing Scroll to the top of the page, and search for an existing content Select one, and click select There will be no related object in the ContentObject's list.
          Hide
          Joaquim Cavalleri (Inactive) added a comment - - edited

          Also affects the selection of a target location where to move content.
          steps to reproduce (with eZFind active)

          1. Select any content
          2. Click on move
          3. Search for a placeholder through the top right search box
          • The rendered list won't have a value on the input tags
          Show
          Joaquim Cavalleri (Inactive) added a comment - - edited Also affects the selection of a target location where to move content. steps to reproduce (with eZFind active) Select any content Click on move Search for a placeholder through the top right search box The rendered list won't have a value on the input tags
          Show
          Joaquim Cavalleri (Inactive) added a comment - PR: https://github.com/ezsystems/ezfind/pull/119
          Show
          Joaquim Cavalleri (Inactive) added a comment - Fixed in master: https://github.com/ezsystems/ezfind/commit/2d1ba1cb3722728491580cb352bd1cdd6c44e0d0
          Hide
          Joao Pingo (Inactive) added a comment -

          Tested using tc-1793
          All Passed ... QA Approved

          Show
          Joao Pingo (Inactive) added a comment - Tested using tc-1793 All Passed ... QA Approved

            People

            • Assignee:
              Unassigned
              Reporter:
              Eduardo Fernandes (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 2 days, 3 hours
                2d 3h