Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-20898

wrong ezurl behaviour in a legacy template loaded through new stack with ESI

    Details

      Description

      1°/ include a legacy template in a twig one :

      {% include "design:legacy.tpl" %}

      2°/ load this template through a sub-request with strategy ESI
      3°/ use ezurl in the legacy template
      4°/ Generated URL are wrong and looks like this : /_fragment/content/action

        Issue Links

          Activity

          Hide
          Bertrand Dunogier added a comment -
          Show
          Bertrand Dunogier added a comment - Will be fixed within https://github.com/ezsystems/ezpublish-kernel/pull/755 .
          Hide
          Bertrand Dunogier added a comment -

          Merged to master @8fd8a683.

          Show
          Bertrand Dunogier added a comment - Merged to master @8fd8a683 .
          Hide
          Pedro Resende (Inactive) added a comment -

          Tested and approved by Q.A.

          Show
          Pedro Resende (Inactive) added a comment - Tested and approved by Q.A.
          Hide
          Eduardo Fernandes (Inactive) added a comment -

          QA Tested and Approved

          Show
          Eduardo Fernandes (Inactive) added a comment - QA Tested and Approved

            People

            • Assignee:
              Unassigned
              Reporter:
              Matthieu Sévère
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 6 hours
                6h