Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-20204

Edit landing page looks ugly in the new admin design if ezdemo is choosed

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Obsolete
    • Affects Version/s: 5.0.0-dev, 4.7.0
    • Component/s: DemoBundle
    • Labels:
      None
    • Environment:

      Ubuntu 12.04
      Chrome or Firefox

    1. home-fixed.png
      221 kB
    2. landing-page.png
      252 kB

      Activity

      Carlos Revillo added a comment - - edited

      Hi. Just install everything from github. I choosed ezdemo_site_clean as package. While other edit pages works ok, landing page (home) looks ugly in my browsers. see attached pics for an idea. home-fixed.png has that override definition commented.

      Working with latest chrome and firefox versions in ubuntu.

      I found that comenting override editing for landing_page class in the related siteaccess solves the issue. it seems we don't need that override or maybe we need to update the related template

      #[edit_landing_page]
      #Source=content/edit.tpl
      #MatchFile=edit/landing_page.tpl
      #Subdir=templates
      #Match[class_identifier]=landing_page
      

      Comenting that in my settings/siteaccess/ezdemo_site_clean_admin/override.ini.append.php works perfect

      I found this should came from
      https://github.com/ezsystems/ezdemo/blob/master/packages/ezdemo_site_clean/settings/ezdemoinstaller.php#L3501

      but, on the other hand, the override is needed in the public siteaccess.

      How to proceed here?

      Carlos Revillo added a comment -

      Hello there. Sorry for not update this. Maybe you can mark this as "can't reproduce" or something and close it. Probably was something on my side. installing ezcommunity from scratch and doing it right this problem does not appear anymore.
      Anyway, if someone can check it...


        People

        • Assignee:
          Unassigned
          Reporter:
          Carlos Revillo
        • Votes:
          0 Vote for this issue
          Watchers:
          1 Start watching this issue

          Dates

          • Created:
            Updated:
            Resolved: