Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-19410

Wrong version numbers in 4.7.0 final builds

    Details

      Description

      Hi

      Wrong versions in final builds:

      string(154) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezteamroom. Got value "1.5.0-rc1", expected value "1.5.0" "
      string(151) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezevent. Got value "1.4.0-rc1", expected value "1.4.0" "
      string(154) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezlightbox. Got value "1.2.0-rc1", expected value "1.2.0" "
      string(158) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezxmlinstaller. Got value "1.4.0-rc1", expected value "1.4.0" "
      string(154) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezcomments. Got value "1.4.0-rc1", expected value "1.4.0" "
      string(153) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezwebin. Got value "1.10.0-rc1", expected value "1.10.0" "
      string(150) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezflow. Got value "2.5.0-rc1", expected value "2.5.0" "
      string(148) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezwt. Got value "1.6.0-rc1", expected value "1.6.0" "
      string(156) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezstarrating. Got value "1.5.0-rc1", expected value "1.5.0" "
      string(158) "Error asserting that value is true : Wrong version number stored in extension.xml for extension ezgmaplocation. Got value "1.5.0-rc1", expected value "1.5.0" "
      string(150) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezteamroom. Got value "1.5.0-rc1", expected value "1.5.0""
      string(147) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezevent. Got value "1.4.0-rc1", expected value "1.4.0""
      string(150) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezlightbox. Got value "1.2.0-rc1", expected value "1.2.0""
      string(154) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezxmlinstaller. Got value "1.4.0-rc1", expected value "1.4.0""
      string(150) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezcomments. Got value "1.4.0-rc1", expected value "1.4.0""
      string(149) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezwebin. Got value "1.10.0-rc1", expected value "1.10.0""
      string(146) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezflow. Got value "2.5.0-rc1", expected value "2.5.0""
      string(144) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezwt. Got value "1.6.0-rc1", expected value "1.6.0""
      string(152) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezstarrating. Got value "1.5.0-rc1", expected value "1.5.0""
      string(154) "Error asserting that value is true : Wrong version number stored in ezinfo.php for extension ezgmaplocation. Got value "1.5.0-rc1", expected value "1.5.0""
      string(184) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezgmaplocation_extension. Got value "1.5.0-rc1", expected value "1.5.0""
      string(189) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezgmaplocation_extension. Got value "1.5.0-rc1", expected value "1.5.0""
      string(174) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezgmaplocation_extension. Got value "4.7.0-rc1", expected value "4.7.0""
      string(182) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezstarrating_extension. Got value "1.5.0-rc1", expected value "1.5.0""
      string(187) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezstarrating_extension. Got value "1.5.0-rc1", expected value "1.5.0""
      string(172) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezstarrating_extension. Got value "4.7.0-rc1", expected value "4.7.0""
      string(174) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwt_extension. Got value "1.6.0-rc1", expected value "1.6.0""
      string(179) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwt_extension. Got value "1.6.0-rc1", expected value "1.6.0""
      string(164) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwt_extension. Got value "4.7.0-rc1", expected value "4.7.0""
      string(174) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_classes. Got value "2.5.0-rc1", expected value "2.5.0""
      string(179) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_classes. Got value "2.5.0-rc1", expected value "2.5.0""
      string(164) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_classes. Got value "4.7.0-rc1", expected value "4.7.0""
      string(184) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_democontent_clean. Got value "2.5.0-rc1", expected value "2.5.0""
      string(189) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_democontent_clean. Got value "2.5.0-rc1", expected value "2.5.0""
      string(174) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_democontent_clean. Got value "4.7.0-rc1", expected value "4.7.0""
      string(173) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_design. Got value "2.5.0-rc1", expected value "2.5.0""
      string(178) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_design. Got value "2.5.0-rc1", expected value "2.5.0""
      string(163) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_design. Got value "4.7.0-rc1", expected value "4.7.0""
      string(176) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_extension. Got value "2.5.0-rc1", expected value "2.5.0""
      string(181) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_extension. Got value "2.5.0-rc1", expected value "2.5.0""
      string(166) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_extension. Got value "4.7.0-rc1", expected value "4.7.0""
      string(177) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_site_clean. Got value "2.5.0-rc1", expected value "2.5.0""
      string(182) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_site_clean. Got value "2.5.0-rc1", expected value "2.5.0""
      string(167) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_site_clean. Got value "4.7.0-rc1", expected value "4.7.0""
      string(178) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_democontent. Got value "2.5.0-rc1", expected value "2.5.0""
      string(183) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_democontent. Got value "2.5.0-rc1", expected value "2.5.0""
      string(168) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_democontent. Got value "4.7.0-rc1", expected value "4.7.0""
      string(171) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezflow_site. Got value "2.5.0-rc1", expected value "2.5.0""
      string(176) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezflow_site. Got value "2.5.0-rc1", expected value "2.5.0""
      string(161) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezflow_site. Got value "4.7.0-rc1", expected value "4.7.0""
      string(179) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_extension. Got value "1.10.0-rc1", expected value "1.10.0""
      string(184) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_extension. Got value "1.10.0-rc1", expected value "1.10.0""
      string(167) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_extension. Got value "4.7.0-rc1", expected value "4.7.0""
      string(177) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_banners. Got value "1.10.0-rc1", expected value "1.10.0""
      string(182) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_banners. Got value "1.10.0-rc1", expected value "1.10.0""
      string(165) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_banners. Got value "4.7.0-rc1", expected value "4.7.0""
      string(177) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_classes. Got value "1.10.0-rc1", expected value "1.10.0""
      string(182) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_classes. Got value "1.10.0-rc1", expected value "1.10.0""
      string(165) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_classes. Got value "4.7.0-rc1", expected value "4.7.0""
      string(181) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_democontent. Got value "1.10.0-rc1", expected value "1.10.0""
      string(186) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_democontent. Got value "1.10.0-rc1", expected value "1.10.0""
      string(169) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_democontent. Got value "4.7.0-rc1", expected value "4.7.0""
      string(187) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_democontent_clean. Got value "1.10.0-rc1", expected value "1.10.0""
      string(192) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_democontent_clean. Got value "1.10.0-rc1", expected value "1.10.0""
      string(175) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_democontent_clean. Got value "4.7.0-rc1", expected value "4.7.0""
      string(181) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_design_blue. Got value "1.10.0-rc1", expected value "1.10.0""
      string(186) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_design_blue. Got value "1.10.0-rc1", expected value "1.10.0""
      string(169) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_design_blue. Got value "4.7.0-rc1", expected value "4.7.0""
      string(186) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_design_cleangray. Got value "1.10.0-rc1", expected value "1.10.0""
      string(191) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_design_cleangray. Got value "1.10.0-rc1", expected value "1.10.0""
      string(174) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_design_cleangray. Got value "4.7.0-rc1", expected value "4.7.0""
      string(181) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_design_gray. Got value "1.10.0-rc1", expected value "1.10.0""
      string(186) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_design_gray. Got value "1.10.0-rc1", expected value "1.10.0""
      string(169) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_design_gray. Got value "4.7.0-rc1", expected value "4.7.0""
      string(174) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_site. Got value "1.10.0-rc1", expected value "1.10.0""
      string(179) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_site. Got value "1.10.0-rc1", expected value "1.10.0""
      string(162) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_site. Got value "4.7.0-rc1", expected value "4.7.0""
      string(180) "Error asserting that value is true : Wrong version number stored in <package> element in package.xml for package ezwebin_site_clean. Got value "1.10.0-rc1", expected value "1.10.0""
      string(185) "Error asserting that value is true : Wrong version number stored in <version>...</version> in package.xml for package ezwebin_site_clean. Got value "1.10.0-rc1", expected value "1.10.0""
      string(168) "Error asserting that value is true : Wrong eZ Publish version number stored in package.xml for package ezwebin_site_clean. Got value "4.7.0-rc1", expected value "4.7.0""
      

        Activity

        Hide
        Vidar Langseid added a comment -

        Fixed by bd in CI a few days ago

        Show
        Vidar Langseid added a comment - Fixed by bd in CI a few days ago

          People

          • Assignee:
            Bertrand Dunogier
            Reporter:
            Vidar Langseid
          • Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: