Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18922

No e-mail notification sent after Teamroom creation

    XMLWordPrintable

    Details

      Description

      After creating a new Teamroom (with a Blog feature), no e-mail notification is sent. This issue occurred with both *MySQL* and *PostgreSQL*.

      Steps to reproduce
      Setup - Set password for admin user:
      
      1.Log in as admin in admin
      2.Click "User accounts" in top menu
      3.Click "Administrator users" link
      4.Edit "Administrator User"
      5.Change the email address to some email address the tester can check
      6.Click "Send for publishing" button
      
      Setup - Create teamrom:
      
      1.Access the teamroom siteaccess of your eZ Publish installation
      2.Login as admin
      3.On the ezteamroom frontpage click on Create new teamroom
      4.Enter the information:
      5.Name: Teamroom 1
      6.Access: Private
      7.Feature list: Blog
      8.Click on Create
      
      Setup - Run teamroom cronjob:
      
      1.Log in as admin in admin
      2.Click "Selenium tests" in top menu
      3.Click "Cronjobs" in left menu
      4.Select "ezteamroom" in siteaccess dropdown
      5.Execute the "Frequent" cronjob
      6.Go back to the ezteamroom siteaccess
      7.Verify that no e-mail was received about the newly created Teamroom
      

      The issue occurs at steps *3.7*

        Attachments

          Activity

            People

            • Assignee:
              unknown unknown
              Reporter:
              filiped Filipe Dobreira
            • Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

              Dates

              • Created:
                Updated: