Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-18670

Media Attribute not showing correctly in class preview

    XMLWordPrintable

    Details

      Description

      After creating a new class, with a Media attribute and selection 'Html5 Video'
      or 'Html5 Audio', when previewing it the attribute Media player type is Empty

      Steps to reproduce
      Setup - Create an Object Relations class
      
      1.Login as admin on administration interface
      2.Click on Setup tab on top menu
      3.Click on Classes on left menu
      4.Click on Content on Class Group block
      5.Click on New Class button
        Name : A Media Class
        Identifier : a_media_class
        Object name pattern : <name>
      6. Add a text line attribute
        Name : Name
        Identifier : name
      
      7. Add a Media attribute
        Name : Media
        Identifier : media
        Media player type: Html5 Video
        Max file size: 3Mb
      8. Click on Ok button
      9. Click on Setup tab on top menu
      10. Click on Classes link, on the left menu
      11. Click on Content link
      12. Click on A Media Class link
      13. Verify the filed Media [Media], in the attribute Media player type: Empty
      
      
      

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              dp@ez.no Damien Pobel (eZ)
              Reporter:
              pedro.resende Pedro Resende
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: