Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-13973

FeedBack form issue on ezPublish 4.0.1

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Obsolete
    • Affects Version/s: 4.0.1
    • Fix Version/s: None
    • Component/s: Misc, Notifications
    • Labels:
      None
    • Environment:

      Operating System: Fedora 8
      PHP Version: (please be specific, like '4.4.3' or '5.1.5') php: 5.1.5
      Database and version: MySQL 5.0
      Browser (and version): Both Firefox and IE 6/7

      Description

      My mail server is a postfix one: it works well with other cms like egroupware or xoops.
      Moreover, when i try to register a new user, the mail is correctly send.
      Nevertheless the feedback form doesn't work: on the server, i have the following error message

      connect from localhost.localdomain[127.0.0.1]
      Nov 18 21:24:26 fedori postfix/smtpd[31170]: disconnect from localhost.localdomain[127.0.0.1]
      Nov 18 21:25:00 fedori postfix/smtpd[31147]: timeout after DATA from localhost.localdomain[127.0.0.1]

      After doing some research on the net, i found i am not the only one: I must add that my vezPublish version is 4.0.1 so the issue quote about the 4.0.0 version should not be involved ...

      Regards

      Arnaud

      Steps to reproduce

      Install ezPublish using SMTP parameter for mail.
      Go to Contact (feedback form) and test it !

        Attachments

          Activity

            People

            Assignee:
            unknown unknown
            Reporter:
            arnaud@cartigny.org Arnaud CARTIGNY
            Votes:
            0 Vote for this issue
            Watchers:
            0 Start watching this issue

              Dates

              Created:
              Updated: