Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-31725

Ubuntu 20.04 as an official requirement for an OS with PHP 7.4

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed
    • Priority: Medium
    • Resolution: Done
    • Affects Version/s: None
    • Fix Version/s: n/a
    • Component/s: Documentation, QA
    • Labels:
    • Sprint:
      [3.2] - Sprint 3

      Description

      Now that PHP 7.4 is supported in 3.x, we should update doc to recommend Ubuntu 20.04LTS over the temporary recommendation for 19.04 we added when launching 3.0

      Once certified by QA, update requirement doc on:

      • recommended section for ubuntu version and double check the other version numbers in the column
      • supported section, update to reflect that we support both PHP 7.3 and 7.4*

      *NOTE: Unless we have solution for php-redis on PHP 7.4 on Platform.sh by then, or access php-memcached on PHP 7.3-7.4 + Memcached service on "PE" dedicated cluster. Then this will need a disclaimer that 7.4 is not yet supported on Platform.sh.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              michal.szoltysek@ez.no Michał Szołtysek
              Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: