Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-30667

eZ Platform 3.0 does not support PostgreSQL setup

    XMLWordPrintable

    Details

      Description

      In v2.5 we've parametrized DATABASE_DRIVER to be able to configure PostgreSQL support. However when migrating to Symfony 4 via EZP-30387, this parameter disappeared.

      Right now we should parametrize also mysql part of DATABASE_URL. In the future we might drop these parameters in favor of user-defined DATABASE_URL.

      DATABASE_DRIVER is probably not the best name here and it's not the same as it was in v2.5, so we should choose something different.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            andrzej.longosz@ez.no Andrzej Longosz
            Votes:
            0 Vote for this issue
            Watchers:
            6 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: