Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-30413

Long name items are displayed without "..." in UDW

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Medium
    • Resolution: Fixed
    • Affects Version/s: 2.5.0
    • Fix Version/s: 2.5.1
    • Component/s: None
    • Labels:

      Description

      Preconditions:

      A) Content item with long name
      B) Content item with ezobjectrelationlist field
      C) test on Chrome web browser

      Steps:

      1. Navigate to B) content item from preconditions, click Edit
      2. Click Select content to open UDW
      3. Navigate to A) Content item from preconditions and mark it as checked

      Actual result:

      There is no "..." in UDW, long name is displayed as attached. What is more there is a blue frame around check mark and it was fixed here: https://github.com/ezsystems/ezplatform-admin-ui-modules/pull/110

      Expected result:

      UDW displays long name items as attached - 2.4.png. There is no blue frame around checked button.

        Attachments

          Activity

            People

            • Assignee:
              Unassigned
              Reporter:
              barbara.grajczyk@ez.no Barbara Grajczyk
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: