Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-29910

Image link icon disappears when I edit the content item

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Fixed
    • Affects Version/s: 2.4.0-rc1
    • Fix Version/s: 2.4.0
    • Component/s: None
    • Labels:

      Description

      Steps to reproduce

      1. Start editing a content item
      2. Embed an image and add an image link or add a link to an existing image
      3. The link tab appears on the image
      4. Publish the article
      5. Edit the article
      6. The link icon no longer appears on the image

        Activity

        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Confirmed Confirmed
        20h 44m 1 Dariusz Szut 18/Dec/18 2:29 PM
        Confirmed Confirmed Backlog Backlog
        3s 1 Dariusz Szut 18/Dec/18 2:29 PM
        Backlog Backlog Development Development
        3s 1 Dariusz Szut 18/Dec/18 2:29 PM
        Development Development Development Review Development Review
        21m 58s 1 Dariusz Szut 18/Dec/18 2:51 PM
        Development Review Development Review Documentation Review done Documentation Review done
        45m 6s 1 Katarzyna Zawada 18/Dec/18 3:36 PM
        Documentation Review done Documentation Review done QA QA
        13s 1 Katarzyna Zawada 18/Dec/18 3:36 PM
        QA QA QA Done QA Done
        20s 1 Katarzyna Zawada 18/Dec/18 3:36 PM
        QA Done QA Done Closed Closed
        19s 1 Katarzyna Zawada 18/Dec/18 3:37 PM

          People

          • Assignee:
            Unassigned
            Reporter:
            Supriya Bhargava
          • Votes:
            0 Vote for this issue
            Watchers:
            4 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: