Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-29862

Trash button is disabled after using browser back button

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Fixed
    • Affects Version/s: 2.3.2
    • Fix Version/s: 2.4.0-rc1
    • Component/s: None
    • Labels:

      Description

      Steps:

      1. Go to Admin/Content Types
      2. Create new Content Type Group
      3. Mark checkbox from new Content Type Group as checked - Trash button is active
      4. Click, for example, Users tab
      5. Click browser back button

      Actual result:

      Checkbox is marked as checked, but Trash button is disabled. User has to uncheck and check again to activate Trash button.

      Expected result:

      Trash button is active.

        Issue Links

          Activity

          Barbara Grajczyk created issue -
          Barbara Grajczyk made changes -
          Field Original Value New Value
          Status Open [ 1 ] Confirmed [ 10037 ]
          Barbara Grajczyk made changes -
          Labels v2.3 v2.3 v2.4
          Jakub Brzegowski made changes -
          Assignee Jakub Brzegowski [ jakub.brzegowski@ez.no ]
          Jakub Brzegowski added a comment -

          After a short investigation it turns out that the bug appears in every table with checkboxes and remove button.

          Jakub Brzegowski made changes -
          Summary Trash button for Content Type Group is disabled after using browser back button Trash button is disabled after using browser back button
          Barbara Grajczyk made changes -
          Assignee Jakub Brzegowski [ jakub.brzegowski@ez.no ]
          Status Confirmed [ 10037 ] Closed [ 6 ]
          Fix Version/s 2.4.0-rc1 [ 15090 ]
          Resolution Fixed [ 1 ]
          Michał Szołtysek made changes -
          Link This issue relates to EZP-29889 [ EZP-29889 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Confirmed Confirmed
          18s 1 Barbara Grajczyk 05/Dec/18 3:17 PM
          Confirmed Confirmed Closed Closed
          5d 19h 31m 1 Barbara Grajczyk 11/Dec/18 10:48 AM

            People

            • Assignee:
              Unassigned
              Reporter:
              Barbara Grajczyk
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: