Details

      Description

      Sub-items table is not visible on Edge

      Steps:
      1. Go to Content/Content structure
      2. Go to View/Sub-items

      Actual result:
      Sub-items table is not visible, see attached screen

      Expected result:
      Sub-items table should be visible even if there are no items in this location, see attached screen.

        Activity

        Katarzyna Zawada created issue -
        Katarzyna Zawada made changes -
        Field Original Value New Value
        Status Open [ 1 ] Confirmed [ 10037 ]
        Michał Szołtysek made changes -
        Labels edge v2.3
        Jakub Brzegowski added a comment -

        I was unable to reproduce it, maybe it was fixed on the occasion of https://jira.ez.no/browse/EZEE-2323 ?

        Jakub Brzegowski made changes -
        Assignee Jakub Brzegowski [ jakub.brzegowski@ez.no ]
        Katarzyna Zawada made changes -
        Status Confirmed [ 10037 ] Closed [ 6 ]
        Fix Version/s 2.3.0 [ 14910 ]
        Resolution Fixed [ 1 ]
        Transition Time In Source Status Execution Times Last Executer Last Execution Date
        Open Open Confirmed Confirmed
        14s 1 Katarzyna Zawada 19/Sep/18 9:24 AM
        Confirmed Confirmed Closed Closed
        6d 23h 19m 1 Katarzyna Zawada 26/Sep/18 8:44 AM

          People

          • Assignee:
            Unassigned
            Reporter:
            Katarzyna Zawada
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: