Details

    • Type: Epic Epic
    • Status: Closed
    • Priority: Medium Medium
    • Resolution: Obsolete
    • Affects Version/s: None
    • Fix Version/s: None
    • Labels:
      None
    • Epic Name:
      Postgresql support

      Description

      Some customers are requesting Posgresql support.

      Technically we can support it thanks to use of Doctrine DBAL, however we need to test it to see how much effort is needed to support it.

        Issue Links

          Issues in Epic

          There are no issues in this epic.

            Activity

            Hide
            André Rømcke added a comment - - edited

            Unlike Oracle and MSSQL, Postgres is supported already by all parts of the system except the installer, our kernel integration tests have been running on it since day one, we have all update sql scripts in place, and in 5.x people where using it.

            So reaching PostgreSQL support is only matter of improving installer and certify it for install and update.

            Show
            André Rømcke added a comment - - edited Unlike Oracle and MSSQL, Postgres is supported already by all parts of the system except the installer, our kernel integration tests have been running on it since day one, we have all update sql scripts in place, and in 5.x people where using it. So reaching PostgreSQL support is only matter of improving installer and certify it for install and update.

              People

              • Assignee:
                Unassigned
                Reporter:
                André Rømcke
              • Votes:
                0 Vote for this issue
                Watchers:
                1 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved: