Details

      Description

      Upgrade the ezmultiupload extension from using YUI 2 to YUI 3.

        Issue Links

          Activity

          Gunnstein Lye created issue -
          Gunnstein Lye made changes -
          Field Original Value New Value
          Status Open [ 1 ] Confirmed [ 10037 ]
          Gunnstein Lye made changes -
          Status Confirmed [ 10037 ] Backlog [ 10000 ]
          Gunnstein Lye made changes -
          Status Backlog [ 10000 ] Development [ 3 ]
          Gunnstein Lye added a comment - - edited

          PR: https://github.com/ezsystems/ezmultiupload/pull/16 (merged)

          And one to upgrade YUI 3 in ezjscore for 4.x:
          https://github.com/ezsystems/ezjscore/pull/26 (merged)

          Gunnstein Lye made changes -
          Status Development [ 3 ] Development Review [ 10006 ]
          Gunnstein Lye made changes -
          Link This issue relates to EZP-26915 [ EZP-26915 ]
          Gunnstein Lye made changes -
          Link This issue testing discovered EZP-26915 [ EZP-26915 ]
          Gunnstein Lye made changes -
          Link This issue relates to EZP-26915 [ EZP-26915 ]
          Gunnstein Lye made changes -
          Affects Version/s 5.2 [ 12582 ]
          Affects Version/s 5.1 [ 11280 ]
          Affects Version/s 5.0 [ 10300 ]
          Affects Version/s 4.7.0 [ 11010 ]
          Affects Version/s 4.6.0 [ 11005 ]
          Affects Version/s 4.5.0 [ 11000 ]
          Gunnstein Lye made changes -
          Fix Version/s 4.5 Maintenance [ 12585 ]
          Fix Version/s 4.6 Maintenance [ 12584 ]
          Fix Version/s 4.7 Maintenance [ 12583 ]
          Fix Version/s 5.0 Maintenance [ 11287 ]
          Fix Version/s 5.1 Maintenance [ 12301 ]
          Fix Version/s 5.2 Maintenance [ 12782 ]
          Fix Version/s 5.3.12 [ 14639 ]
          Fix Version/s 5.4.10 [ 14640 ]
          Gunnstein Lye made changes -
          Assignee Gunnstein Lye [ gunnstein.lye@ez.no ]
          Status Development Review [ 10006 ] Closed [ 6 ]
          Resolution Fixed [ 1 ]
          Peter Keung added a comment -

          Was this tested over HTTPS? We are finding that multi-upload is broken over HTTPS since the switch to YUI 3, and it is trying to load files from the YUI CDN (which does not support HTTPS) rather than locally (even though LoadFromCDN=disabled)

          Gunnstein Lye made changes -
          Link This issue relates to EZP-26995 [ EZP-26995 ]
          Gunnstein Lye added a comment -

          ~peter@mugo.ca Please follow the updates on this issue: https://jira.ez.no/browse/EZP-26995

          Alex Schuster made changes -
          Workflow EZ* Development Workflow [ 102404 ] EZEE Development Workflow [ 126266 ]
          Transition Time In Source Status Execution Times Last Executer Last Execution Date
          Open Open Confirmed Confirmed
          17s 1 Gunnstein Lye 18/Jan/17 2:10 PM
          Confirmed Confirmed Backlog Backlog
          4s 1 Gunnstein Lye 18/Jan/17 2:10 PM
          Backlog Backlog Development Development
          2s 1 Gunnstein Lye 18/Jan/17 2:10 PM
          Development Development Development Review Development Review
          37m 11s 1 Gunnstein Lye 18/Jan/17 2:47 PM
          Development Review Development Review Closed Closed
          12d 23h 52m 1 Gunnstein Lye 31/Jan/17 2:40 PM

            People

            • Assignee:
              Unassigned
              Reporter:
              Gunnstein Lye
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: