Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-26585

Content tree limited to 25 children per node

    Details

      Description

      Select the location for your content in tab Browse shows content tree. When listing the tree we encountered limitation in number of children one parent is able to display to 25. If there are more children, they are simply ordered alphabetically and the rest of the list (items 26->) gets truncated. Any pagination or other display option is omitted/missing.

        Activity

        André Rømcke added a comment -

        Closed as duplicate of EZP-24695


          People

          • Assignee:
            Unassigned
            Reporter:
            Zdenko Ladislav Nagy
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: