Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-26274

Users Group sub-items doesn't show a created user when we previously had 0 users in that group

    Details

    • Type: Bug Bug
    • Status: Confirmed
    • Priority: High High
    • Resolution: Unresolved
    • Affects Version/s: 1.3.2, 1.5.0, 1.4.1, 1.6.0, 1.5.2, 1.6.1, 1.7.0, 1.7.1, 1.7.2, 1.9.0-rc
    • Fix Version/s: QA tracked issues
    • Labels:
    • Environment:

      Operating System: Debian 8
      PHP Version: 5.6.14-0+deb8u1
      Database and version: Mysql 5.5.46-0+deb8u1
      Browser (and version): Firefox 48
      Env: Prod

      Description

      Steps to reproduce

      (1) -Access your Users/Editors user group
      (2) -Verify that no user is created in that group
      (3) -Create one user
      (4) -Right after the creation, view the "Editors" group. The sub-items list continues to display Sub-items(0)
      (5) -If we clear caches, then the user can be seem and sub-items list count is correct.

      Note1: Having already one user created, any additional user's will appear on sub-items list without the need of clearing caches.

      Note2: Also, when we delete users, the sub-items count list isn't updated.

      Note3: This behaviour doesn't happen with other objects (folders, articles, etc)

      We already have had more or less the same issue in EZP-25003, but for other objects. This was solved, but apparently not completely in the users case.

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              Paulo Nunes (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              1 Start watching this issue

              Dates

              • Created:
                Updated: