Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-26048

Wrong composer require on ezsystems/ezpublish-kernel/composer.json

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Won't Fix
    • Affects Version/s: 5.4.6
    • Fix Version/s: Customer request, 5.4.7
    • Component/s: None
    • Labels:
      None
    • Environment:

      5.4.6

      Description

      The composer.json on ezpublish-kernel the symfony required is still 2.7:
      https://github.com/ezsystems/ezpublish-kernel/blob/master/composer.json

      This should be fixed for consistency to 2.7.0

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            ricardo.correia-obsolete@ez.no Ricardo Correia (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: