Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25918

Updating a media file only update the name, not the video

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Fixed
    • Affects Version/s: 1.3.1, 1.4.0-beta1, 1.5.0
    • Fix Version/s: QA tracked issues, 1.6.0, 1.5.2
    • Labels:
    • Environment:

      Description

      Steps to reproduce
      • Create a media (new contenttype, with a videdo fieldtype) object and insert one mp4 video (Video1.mp4)- When inserting the video, one can see that the preview is ok and the video plays correctly
      • Publish the video. Once again, the preview is ok and the play is correct as well
      • Edit the object and replace the video (Video2.mp4). Here we can see that the video name is updated, but the video preview is still from the first video (Video1)
      • Publish the video. Once again, the name is updated, but the presented video is the first one, Video1.mp4

      This seems to be a browser cache problem, because if we clear the caches, the video is rightly displayed.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              paulo.nunes-obsolete@ez.no Paulo Nunes (Inactive)
              Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: