Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: High High
    • Resolution: Duplicate
    • Affects Version/s: 5.4.6
    • Fix Version/s: Customer request
    • Component/s: Legacy bridge
    • Labels:
      None

      Description

      eZ\Bundle\EzPublishLegacyBundle\Composer\ScriptHandler is broken if SensioDistributionBundle is updated to 3.0.36

      steps to reproduce
      • in a full updated 5.4 (currently 5.4.6) execute composer install

        Issue Links

          Activity

          Hide
          Joao Inacio (Inactive) added a comment -

          Closing as duplicate of EZP-25720, for which a fix has been done and should be resolved soon.

          Show
          Joao Inacio (Inactive) added a comment - Closing as duplicate of EZP-25720 , for which a fix has been done and should be resolved soon.

            People

            • Assignee:
              Unassigned
              Reporter:
              Joaquim Cavalleri (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              5 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: