Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25582

Updating 5.3.x and 5.4.x to latest versions raise warning that "will break in the future"

    Details

    • Type: Improvement Improvement
    • Status: Confirmed
    • Priority: High High
    • Resolution: Unresolved
    • Affects Version/s: 5.3.7, 5.4.5
    • Fix Version/s: QA tracked issues
    • Component/s: Composer
    • Labels:
    • Environment:

      Operating System: Debian7
      PHP Version: 5.4.4
      Database and version: MySQL 5.5
      Browser (and version): Firefox 44

      Description

      When trying to upgrade eZ Publish 5.4.x and 5.3.x to latest version, following 5.3.x and 5.4.x update documents, the following warning appears:

      The "ezsystems/ezpublish-legacy-installer" plugin requires composer-plugin-api 1.0.0, this *WILL* break in the future and it should be fixed ASAP (require ^1.0 for example).
      

        Issue Links

          Activity

          There are no comments yet on this issue.

            People

            • Assignee:
              Unassigned
              Reporter:
              Paulo Nunes (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated: