Operating System: Debian7
PHP Version: 5.4.4
Database and version: MySQL 5.5
Browser (and version): Firefox 44
When trying to upgrade eZ Publish 5.4.x and 5.3.x to latest version, following 5.3.x and 5.4.x update documents, the following warning appears:
The "ezsystems/ezpublish-legacy-installer" plugin requires composer-plugin-api 1.0.0, this *WILL* break in the future and it should be fixed ASAP (require ^1.0 for example).
Cannot update 5.3.x and 5.4.x using latest composer version