Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25388

Symfony 3.x compatibility

    XMLWordPrintable

    Details

    • Type: Epic
    • Status: Specification
    • Priority: High
    • Resolution: Unresolved
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Platform stack
    • Labels:
    • Epic Name:
      Symfony 3.x compatibility

      Description

      Work also involves:

      • Remove use of deprecated Symfony features (forward compatibility with Symfony 3.x)

      Related work:

      • remove our own deprecated features

      Ideally this work should be done in two categories, fixes for 2.8 that can and should be back ported to 5.4, and removal of deprecated features and adoption of Symfony 3.x for Platform v2.

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              andre.romcke@ez.no André Rømcke
              Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

                Dates

                Created:
                Updated: