Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25269

Dev support for eZ Publish 5.4 running on PHP 7

    XMLWordPrintable

    Details

    • Type: Story
    • Status: Closed
    • Priority: Low
    • Resolution: Fixed
    • Affects Version/s: None
    • Fix Version/s: 5.4.7
    • Component/s: None
    • Labels:
      None

      Description

      It would make sense imho as 5.4 will be supported for a long time, and with all the performance gains given by php 7, customers will start asking of it soon.

      This story is step one, it is about adding support for technically being able to run 5.4 on php7 so developers can work on a 5.4 install on local php7 setup. Later followups will involve considering to certify it on PHP 7 as well. However there is limited warranty on how legacy and legacy extensions will work on this, so it might be at a much later point.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            gg Gaetano Giunta
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: