Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25130

404 when previewing default eZ Publish object

    Details

      Description

      When I edit the "eZ Publish" content installed by the `clean` installation process, and then enter one of the preview modes, I get a 404 error:

      ```
      Oops! An Error Occurred

      The server returned a "404 Not Found".

      Something is broken. Please let us know what you were doing when this error occurred. We will fix it as soon as possible. Sorry for any inconvenience caused.
      ```

        Issue Links

          Activity

          Hide
          Rui Silva (Inactive) added a comment -

          Tested and approved by QA for master.

          Show
          Rui Silva (Inactive) added a comment - Tested and approved by QA for master.
          Show
          Damien Pobel (Inactive) added a comment - Merged in https://github.com/ezsystems/PlatformUIBundle/commit/e6a1bd930821361f5206506700c8254bb77304bd
          Hide
          Damien Pobel (Inactive) added a comment -

          [~piotr.nalepa@ez.no] yes, EZS-313 is exactly EZP-24931.

          Show
          Damien Pobel (Inactive) added a comment - [~piotr.nalepa@ez.no] yes, EZS-313 is exactly EZP-24931 .
          Hide
          Piotr Nalepa (Inactive) added a comment -

          [~damien.pobel@ez.no] is this related to EZS-313?

          Show
          Piotr Nalepa (Inactive) added a comment - [~damien.pobel@ez.no] is this related to EZS-313 ?
          Show
          Damien Pobel (Inactive) added a comment - PR: https://github.com/ezsystems/PlatformUIBundle/pull/448
          Hide
          Damien Pobel (Inactive) added a comment -

          It seems like it's a consequence/a variation of EZP-24931. We definitively have an issue in the way the version is initialized in PlatformUI when editing a content.

          Show
          Damien Pobel (Inactive) added a comment - It seems like it's a consequence/a variation of EZP-24931 . We definitively have an issue in the way the version is initialized in PlatformUI when editing a content.
          Hide
          Damien Pobel (Inactive) added a comment -

          Nevermind, I was finally able to reproduce it. We try to generate the preview for the version 1 while the clean data only contains the version 6.

          Show
          Damien Pobel (Inactive) added a comment - Nevermind, I was finally able to reproduce it. We try to generate the preview for the version 1 while the clean data only contains the version 6.
          Hide
          Damien Pobel (Inactive) added a comment -

          Can you copy paste the URI of the iframe used to generate the preview ?

          Show
          Damien Pobel (Inactive) added a comment - Can you copy paste the URI of the iframe used to generate the preview ?

            People

            • Assignee:
              Unassigned
              Reporter:
              Support Netmaking
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: