Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-25073

Adding user assignment to role doesn't refresh view

    Details

      Description

      Steps to reproduce:

      1. Go to PlatformUI, to "Admin panel -> Roles";

      2. Click on "Create a role", and name it "Test";

      3. Click on its name on the listing of roles, afterwards;

      4. Change from tab "Test" to tab "Users and groups using the <Test> role (1)" tab;

      5. Click on "Assign to users/groups" button.
      The UDW should show up.

      6. Choose any user / group at will and click "Confirm selection";
      Back on the same tab "Users and groups using the <Test> role (1)", the view showing the new User/group should be refreshed to show it but it does not. Manual reload of platformUI is required for it to show.

        Issue Links

          Activity

          Hide
          Gunnstein Lye added a comment -
          Show
          Gunnstein Lye added a comment - Work in progress: https://github.com/ezsystems/PlatformUIBundle/pull/438

            People

            • Assignee:
              Gunnstein Lye
              Reporter:
              Rui Silva (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:

                Time Tracking

                Estimated:
                Original Estimate - 0 minutes
                0m
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 4 days, 4 hours, 28 minutes
                4d 4h 28m