Details

      Description

      After successfully publishing a content, the notification bar is supposed to be updated to the

      {done}

      status and to display a message saying the publishing process was successful. It's not the case, the notification keeps on displaying "Publishing the content" with the processing style and then it vanishes.

        Issue Links

          Activity

          Show
          Mateusz Hyndle (Inactive) added a comment - PR: https://github.com/ezsystems/PlatformUIBundle/pull/410
          Show
          Mateusz Hyndle (Inactive) added a comment - Merged into master: https://github.com/ezsystems/PlatformUIBundle/commit/040410923bc7f55485ee9c8bfd1967faa4db5e15
          Hide
          Paulo Nunes (Inactive) added a comment -

          QA Approved

          Show
          Paulo Nunes (Inactive) added a comment - QA Approved

            People

            • Assignee:
              Unassigned
              Reporter:
              Damien Pobel (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 1 hour, 30 minutes
                1h 30m