Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-24684

Admin Preview with Cross Siteaccess Link Throws 500 Error

    Details

      Description

      A multi-siteaccess environment with a single admin and cross siteaccess links throws a 500 error while attempting to use the admin preview (/content/versionview from the legacy admin siteaccess).

      All frontend siteaccesses use the new stack, only the admin is running on the legacy stack.

        Activity

        Hide
        Tyler Harms added a comment - - edited

        Seems to have been caused by frontend siteaccesses not being fully mapped in legacy as well.

        This can be closed.

        Show
        Tyler Harms added a comment - - edited Seems to have been caused by frontend siteaccesses not being fully mapped in legacy as well. This can be closed.
        Hide
        Jo Henrik Endrerud added a comment -

        @tvharms : can you give some details about exactly what was missing in the mapping? what config file was not correct? I am struggling with the same issue on one of our sites.

        Show
        Jo Henrik Endrerud added a comment - @tvharms : can you give some details about exactly what was missing in the mapping? what config file was not correct? I am struggling with the same issue on one of our sites.

          People

          • Assignee:
            Unassigned
            Reporter:
            Tyler Harms
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated: