Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-24595

Sections not loaded into PlatformUI sections list

    Details

      Description

      Steps to reproduce:

      1. Install ezpublish with legacy bridge and ezsetup ran with ezdemo without content;

      2. Access PlatformUI;

      3. Go to "Admin panel -> Sections";

      4. Sections should show up but do NOT;

      5. Continuing, clickon "create a new Section", and on creation context, give it a name and identifier;

      6. Confirm by clicking "Save";

      7. Go back to "Admin Panel -> Sections";

      8. The new section you just created does not show either.

        Issue Links

          Activity

          Hide
          Damien Pobel (Inactive) added a comment -

          Indeed, /pjax/section/list answers with a 500 error

          Show
          Damien Pobel (Inactive) added a comment - Indeed, /pjax/section/list answers with a 500 error
          Hide
          Damien Pobel (Inactive) added a comment -

          Section list is back thanks to EZP-24380

          Show
          Damien Pobel (Inactive) added a comment - Section list is back thanks to EZP-24380

            People

            • Assignee:
              Unassigned
              Reporter:
              Rui Silva (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              2 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: