Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-24222

404 not found on the status check of contenstaging in 5.0 version

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: High
    • Resolution: Won't Fix
    • Affects Version/s: 5.0
    • Fix Version/s: QA tracked issues
    • Labels:
      None
    • Environment:

      Operating System: CentOS 6.5 x64
      PHP Version: 5.3.3
      Database and version: Mysql 5.1.73
      Browser (and version): Firefox 36

      Description

      Hi,

      After installing 5.0 version of eZ Publish+contentstaging, I always have "HTTP error 404 (Not Found)" when trying to synchronize source server with target server.

      Steps to reproduce

      – Install ezpublish 5.0 on source and target server
      – Install all eZ Publish 5.0 service packs
      – Install and activate branch stable-5.0 of ezcontentstaging (https://github.com/ezsystems/ezcontentstaging)
      – configure accordingly https://doc.ez.no/Extensions/eZ-Publish-extensions/eZ-Content-Staging/eZ-Content-Staging-LS-5.0.0/Installation

      After, when trying to synchronize source with target (or doing a simple status check), I always have "HTTP error 404 (Not Found)" message.

      Note. Doing the same steps in a 4.7 or 5.1 version, this problem do not occur.

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            paulo.nunes-obsolete@ez.no Paulo Nunes (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            1 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: