Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-24158

Need to clear cache manually after platform install

    Details

      Description

      If you are in dev environment, after installing eZ Platform, you get the following error

      Undefined repository ''. Did you forget to configure it in ezpublish_*.yml? 
      

      After clearing the cache "manually"

      rm -rf ezpublish/cache/*
      

      everything starts working fine

      Similar issue reported in EZP-24025.

        Issue Links

          Activity

          Hide
          André Rømcke added a comment - - edited

          Merged in:
          https://github.com/ezsystems/ezpublish-kernel/commit/55f4cc93ed4735df926d24d80013ac2fbd78975e
          https://github.com/ezsystems/ezplatform/commit/16c6cb3763db3597e7defee7b87c669f640309af

          QA: You should now not have to do a manual cache clear after install now. Also ping me if you have other stuff you currently do that are not documented.

          Show
          André Rømcke added a comment - - edited Merged in: https://github.com/ezsystems/ezpublish-kernel/commit/55f4cc93ed4735df926d24d80013ac2fbd78975e https://github.com/ezsystems/ezplatform/commit/16c6cb3763db3597e7defee7b87c669f640309af QA: You should now not have to do a manual cache clear after install now. Also ping me if you have other stuff you currently do that are not documented.
          Hide
          Rui Silva (Inactive) added a comment -

          Tested and approved by QA for master.

          Show
          Rui Silva (Inactive) added a comment - Tested and approved by QA for master.

            People

            • Assignee:
              Unassigned
              Reporter:
              Pedro Resende (Inactive)
            • Votes:
              2 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: