Details

    • Type: Epic
    • Status: Closed
    • Priority: High
    • Resolution: Done
    • Affects Version/s: 5.4.1
    • Fix Version/s: Pollux, 2015.12
    • Component/s: Platform stack
    • Labels:
      None
    • Epic Name:
      Symfony 2.7

      Description

      5.4 needs to be upgraded to Symfony 2.7 this year, as the version it is on is not a LTS.

      Related work:

      • prepare for PHP 7.0
      • remove use of legacy for unit tests

        Attachments

          Issue Links

            Activity

              People

              Assignee:
              Unassigned
              Reporter:
              andre.romcke@ez.no André Rømcke
              Votes:
              0 Vote for this issue
              Watchers:
              0 Start watching this issue

                Dates

                Created:
                Updated:
                Resolved: