Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-23909

Message "This field is empty" for tags field only shows on Default installation contents

    Details

      Description

      Found on Firefox 33.0.3, on Platform UI interface.
      The tag field that is common for folders and galleries for instance usually has a message "This field is empty" when such field is empty.
      It appears though this message doesn't appear on contents of these types created after the ezpublish installation, even though the default folders on an ezpublish installation show the message correctly.
      Articles on the other end seem to show the message on platformUI interface, even if created after installation.

        Issue Links

          Activity

          Hide
          Damien Pobel (Inactive) added a comment -

          Most likely the result of EZP-23882 and EZP-23912

          Show
          Damien Pobel (Inactive) added a comment - Most likely the result of EZP-23882 and EZP-23912
          Hide
          Damien Pobel (Inactive) added a comment -

          @QA: can you test that again ? I think it's because of the demo data but I'm unsure if it's still valid.

          Show
          Damien Pobel (Inactive) added a comment - @QA: can you test that again ? I think it's because of the demo data but I'm unsure if it's still valid.
          Hide
          Miguel das Neves Jacinto (Inactive) added a comment -

          Issue no longer applies. Closed as obsolete.

          Show
          Miguel das Neves Jacinto (Inactive) added a comment - Issue no longer applies. Closed as obsolete.

            People

            • Assignee:
              Unassigned
              Reporter:
              Rui Silva (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              4 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: