Details

      Description

      Content Staging Requirements page should be fixed.

      *Requirements*
      Source Server:

      • eZ Publish 5.2 running on legacy mode

      This gives the idea that ContentStaging won't work if you have both legacy and Symfony stack working at the same time, which is not true. This refers to admin siteaccess being in legacy_mode.

      Since the admin site access must be executed in legacy mode anyway, it would be better if this line was removed.

        Activity

        Hide
        Pedro Resende (Inactive) added a comment -

        Reviewed and approved by Q.A.

        Show
        Pedro Resende (Inactive) added a comment - Reviewed and approved by Q.A.

          People

          • Assignee:
            Unassigned
            Reporter:
            Eduardo Fernandes (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved:

              Time Tracking

              Estimated:
              Original Estimate - Not Specified
              Not Specified
              Remaining:
              Remaining Estimate - 0 minutes
              0m
              Logged:
              Time Spent - 10 minutes
              10m