Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-23412

Setting the section seems to avoid the delayed indexing procedure

    Details

      Description

      It seems that the delayed indexing is ignored when changing the section of a content.

      Steps to reproduce:

      1) Deactivate all cronjobs on the server
      2) Activate delayed indexing in site.ini
      3) Create a new content object and publish it (nothing will be indexed to solr yet)
      4) Search for some string on the object => no result
      5) Edit the same content object and change the section. Any section will do. Just push the "Set" button
      6) Search for your object => It will show up in the search results

        Issue Links

          Activity

          Show
          Joao Inacio (Inactive) added a comment - Fixed in ezfind: master https://github.com/ezsystems/ezfind/commit/3a80988aee08549a1f10b95657e8f0b6b31a6b42
          Hide
          Eduardo Fernandes (Inactive) added a comment -

          QA Tested and Approved

          Show
          Eduardo Fernandes (Inactive) added a comment - QA Tested and Approved

            People

            • Assignee:
              Unassigned
              Reporter:
              Ricardo Correia (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              7 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved: