Details

      Description

      When editing content in the OE, the "insert/edit" link tool does not create a new link.

      Steps to reproduce:
      • Edit a new/existing content object (article)
      • On the summary, type "some text"
      • Select one or both words, click "insert/edit link"
      • Type/select any link such as "http://localhost", press "OK"

      Verify that no link is created.

      1. ezoe_upgrade_tinymce-3.5.10.patch.gz
        504 kB
        Damien Pobel
      2. ezoe_upgrade_tinymce-3.5.8.patch.gz
        478 kB
        Damien Pobel
      3. verbose
        7 kB
        Pedro Resende

        Issue Links

          Activity

          Hide
          Damien Pobel (Inactive) added a comment -

          master and 5.3 are not affected by this issue because TinyMCE was upgraded to 3.5.10 which has a fix for that.

          Show
          Damien Pobel (Inactive) added a comment - master and 5.3 are not affected by this issue because TinyMCE was upgraded to 3.5.10 which has a fix for that.
          Hide
          Doug Plant added a comment -

          It appears to be an extensive fix - 100's of changes over 40 files. What is the suggested way to resolve the issue?

          Show
          Doug Plant added a comment - It appears to be an extensive fix - 100's of changes over 40 files. What is the suggested way to resolve the issue?
          Hide
          André Rømcke added a comment - - edited

          We will provide you a patch (solution) later this week. But it is too big (this involves a full TinyMCE update) to backport for other customers in official service pack, so the main supported way would be to upgrade 5.3.

          Show
          André Rømcke added a comment - - edited We will provide you a patch (solution) later this week. But it is too big (this involves a full TinyMCE update) to backport for other customers in official service pack, so the main supported way would be to upgrade 5.3.
          Hide
          Damien Pobel (Inactive) added a comment -

          @Pedro: patches attached

          Show
          Damien Pobel (Inactive) added a comment - @Pedro: patches attached
          Hide
          Pedro Resende (Inactive) added a comment -

          [~damien.pobel@ez.no]: Thanks

          Show
          Pedro Resende (Inactive) added a comment - [~damien.pobel@ez.no] : Thanks
          Hide
          Pedro Resende (Inactive) added a comment -

          Tested and approved by Q.A.

          Show
          Pedro Resende (Inactive) added a comment - Tested and approved by Q.A.
          Hide
          Doug Plant added a comment -

          Is this ready to go?

          We will need to apply both patches?

          I assume the use of "patch". Can you indicate the preferred way to use it?

          Show
          Doug Plant added a comment - Is this ready to go? We will need to apply both patches? I assume the use of "patch". Can you indicate the preferred way to use it?
          Hide
          Nuno Oliveira (Inactive) added a comment -

          @team,

          Please prepare a 4.7 backport.

          Show
          Nuno Oliveira (Inactive) added a comment - @team, Please prepare a 4.7 backport.

            People

            • Assignee:
              Unassigned
              Reporter:
              Joao Inacio (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              10 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 5 hours
                5h