Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-22665

Login to admin interface not working

    XMLWordPrintable

    Details

    • Type: Bug
    • Status: Closed
    • Priority: Blocker
    • Resolution: Fixed
    • Affects Version/s: 5.1, 5.2, 5.3-dev
    • Labels:
      None
    • Environment:

      Description

      In the process of building CP 2014.03 (ref _Environment" section for details):

      • I sail through the install wizard, no problem (choosing English-UK as main language, in order to work around this one: https://jira.ez.no/browse/EZP-22340 )
      • End of wizard:
        • loading the front-end works smoothly,
        • loading the back-end works fine, landing on the authentication screen. Sign-in does not work, I am redirected to the same page with no error message. Trying with the wrong password gives me an error message while sending me back to the same page.

      Edit: Please note that you need to have DebugRedirection disabled to reproduce this issue.

        Attachments

          Issue Links

            Activity

              People

              • Assignee:
                Unassigned
                Reporter:
                nicolas.pastorino@ez.no Nicolas Pastorino (Inactive)
              • Votes:
                0 Vote for this issue
                Watchers:
                6 Start watching this issue

                Dates

                • Created:
                  Updated:
                  Resolved:

                  Time Tracking

                  Estimated:
                  Original Estimate - Not Specified
                  Not Specified
                  Remaining:
                  Remaining Estimate - 0 minutes
                  0m
                  Logged:
                  Time Spent - 1 hour
                  1h