Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-22340

Error after installation ("Could not find 'Content' with identifier 'array ( 'id' => 57)

    XMLWordPrintable

    Details

      Description

      After installation sometimes, you encounter the following message :

      TwigBundle:Exception:error404.html.twig
      The backend is working properly.

      And then, you switch to "prod" view, and you have :

      Uncaught PHP Exception Symfony\Component\HttpKernel\Exception\NotFoundHttpException: "Could not find 'Content' with identifier 'array ( 'id' => 57, 'languages' => array ( 0 => 'ger-DE', ), 'versionNo' => 1, )'" at /var/www/ez5/vendor/ezsystems/ezpublish-kernel/eZ/Publish/Core/MVC/Symfony/Controller/Content/ViewController.php line 129
      

      More info on: http://share.ez.no/forums/ez-publish-5-platform/error-after-installation

      I think it's because I have selected the Spanish Language at the beginning, and when the system ask me for English contents included in ezdemo package (with contents), I have selected "create language" ... but my public site access use the Spanish language, so, maybe, contents are not available in Spanish...

      When dealing with content in the wizard, if you chose a different language than english, please select "map to my language"

        Attachments

          Activity

            People

            Assignee:
            Unassigned
            Reporter:
            sarah.haim-lubczanski-obsolete@ez.no Sarah Haïm-Lubczanski (Inactive)
            Votes:
            0 Vote for this issue
            Watchers:
            3 Start watching this issue

              Dates

              Created:
              Updated:
              Resolved: