Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-22034

installation for postgres fails if not on default port

    Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Low Low
    • Resolution: Won't Fix
    • Affects Version/s: None
    • Fix Version/s: None
    • Component/s: Install
    • Labels:
      None
    • Environment:

      ubuntu linux

      Description

      i run postgres on a non-default port. during installation, i am asked for the port and ez realizes if there is no postgres at a port. once i gave the correct port, installation continued and created the tables.

      but at the end of install, when i go to the application frontend or backend, i get a postgres connection error. i had to manually add

      ezpublish:
      system:
      ezdemo_site_group:
      database:
      port: 5433

      in ezpublish/config/ezpublish.yml

        Activity

        Hide
        Andrzej Longosz added a comment -

        This issue most likely applies to eZ Publish Platform (a.k.a 5.4) which is past EOM. For full PostgreSQL support (including the issue mentioned in this ticket), please upgrade to eZ Platform 2.5.x LTS.

        Show
        Andrzej Longosz added a comment - This issue most likely applies to eZ Publish Platform (a.k.a 5.4) which is past EOM. For full PostgreSQL support (including the issue mentioned in this ticket), please upgrade to eZ Platform 2.5.x LTS.

          People

          • Assignee:
            Unassigned
            Reporter:
            David Buchmann
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: