Uploaded image for project: 'eZ Publish / Platform'
  1. eZ Publish / Platform
  2. EZP-21742

Dev Mode not working on a ezflow or ezwebin installation

    Details

      Description

      On an new installation (ezflow or ezwebin) using dev environment will show an 404 error in a popup window

      An error occurred while loading the web debug toolbar (404: Not Found).
      Do you want to open the profiler?
      

      In the ezpublish debug info i have

      Error: index 	Oct 14 2013 11:14:44
      Undefined module: _profiler
      Error: error/view.php 	Oct 14 2013 11:14:44
      Error ocurred using URI: /_profiler/deae6e
      

      To reproduce the issue:

      1. Download the ezpublish-5.2 tarball or get the git Master version for ezp
      2. Install ezpublish using setup wizard
      3. Download the ezflow / ezwebin packages from packages.ez.no
      4. Activate dev mode in rewrite rules

        Activity

        Joao Pingo (Inactive) created issue -
        Joao Pingo (Inactive) made changes -
        Field Original Value New Value
        Status Open [ 1 ] Confirmed [ 10037 ]
        André Rømcke made changes -
        Workflow eZ Engineering Scrumban Workflow [ 59476 ] EZ* Development Workflow [ 69990 ]
        Alex Schuster made changes -
        Workflow EZ* Development Workflow [ 69990 ] EZEE Development Workflow [ 108375 ]

          People

          • Assignee:
            Unassigned
            Reporter:
            Joao Pingo (Inactive)
          • Votes:
            0 Vote for this issue
            Watchers:
            2 Start watching this issue

            Dates

            • Created:
              Updated: