Details

      Description

      If I have xdebug enabled, I keep getting the following warning while using legacy eZ Demo layout

      Warning: fopen(var/ezdemo_site/cache/ezfile-tmp.c19d06360486837d05e3623a1f206cc3) [function.fopen]: failed to open stream: No such file or directory in /var/www/ezp/ezpublish_legacy/lib/ezfile/classes/ezfile.php on line 64
      

      and

      Warning: chmod() [function.chmod]: No such file or directory in /var/www/ezp/ezpublish_legacy/kernel/classes/clusterfilehandlers/ezfsfilehandler.php on line 214
      

        Activity

        Show
        Pedro Resende (Inactive) added a comment - Possible PR https://github.com/ezsystems/ezpublish-legacy/pull/788
        Hide
        Jérôme Vieilledent (Inactive) added a comment -

        Don't you just have permission issue at root ? Like running your webserver with another user than the one which sends the files to your server ?

        Show
        Jérôme Vieilledent (Inactive) added a comment - Don't you just have permission issue at root ? Like running your webserver with another user than the one which sends the files to your server ?
        Hide
        Bertrand Dunogier added a comment -

        Note that I occasionally get those when running the wizard...

        Show
        Bertrand Dunogier added a comment - Note that I occasionally get those when running the wizard...

          People

          • Assignee:
            Unassigned
            Reporter:
            Pedro Resende (Inactive)
          • Votes:
            2 Vote for this issue
            Watchers:
            6 Start watching this issue

            Dates

            • Created:
              Updated:
              Resolved: