Details

    • Type: Bug Bug
    • Status: Closed
    • Priority: Low Low
    • Resolution: Fixed
    • Affects Version/s: 5.1, 5.2-alpha1, 5.2
    • Fix Version/s: 5.3
    • Component/s: Platform > REST API v2
    • Labels:
      None

      Description

      Small issues, the some URIs involving a Location path have a double slash. For instance, the rootLocation returned by the REST API root is /api/ezp/v2/content/locations//1/2 while from the specifications it should be /api/ezp/v2/content/locations/1/2

      After a quick test, it seems like only the root of the REST API is affected by this issue, the URIs to Location seem correct in other API response

        Issue Links

          Activity

          Hide
          Bertrand Dunogier added a comment -

          Pull-request ezpublish-kernel#655.

          Show
          Bertrand Dunogier added a comment - Pull-request ezpublish-kernel#655 .
          Hide
          Bertrand Dunogier added a comment -
          Show
          Bertrand Dunogier added a comment - Fixed in ezpublish-kernel/master@fae41cb .
          Hide
          Pedro Resende (Inactive) added a comment -

          Tested and approved by Q.A.

          Show
          Pedro Resende (Inactive) added a comment - Tested and approved by Q.A.

            People

            • Assignee:
              Unassigned
              Reporter:
              Damien Pobel (Inactive)
            • Votes:
              0 Vote for this issue
              Watchers:
              3 Start watching this issue

              Dates

              • Created:
                Updated:
                Resolved:

                Time Tracking

                Estimated:
                Original Estimate - Not Specified
                Not Specified
                Remaining:
                Remaining Estimate - 0 minutes
                0m
                Logged:
                Time Spent - 3 hours, 30 minutes
                3h 30m